Diagnostic manual Jeep LJ 2005 - www.quebec4x4.com
www.quebec4x4.com  



Précédent   www.quebec4x4.com > Question et modification > Jeep (Amc, Kaiser, Willys)

Réponse
 
Outils de la discussion Modes d'affichage
  #1  
Vieux 23/07/2019, 19h19
Avatar de Lucky J
Lucky J Lucky J est déconnecté
Membre régulier
 
Date d'inscription: March 2005
Localisation: Charlevoix/Haute Cote Nord
Messages: 1 318
Marque: Jeep
Diagnostic manual Jeep LJ 2005

Salut la gang.

J'ai un problème avec mon LJ. Il y a quelques semaine, il n'a jamais repartie apres un arret rapide de 10 minute suite a 160 km de route.

Resultat initial, la pompe a gaz était morte. Pas de pression dans le system. Je l'ai changer, elle tourne et monte le system en pression jusqu'au injecteur. Mais le LJ n'a jamais repartie.

installe le scanner dessus, plusieurs code me sorte. MAP, trottle body sensor, air intake sensor, engine temp sensor, fuel level sensor et ambiant air sensor. Et apres quelques temtative raté, le crank et cam sensor.

Tous sauf le cam et crank me donnent un low signal output. Là, il me reste le ground au moteur a vérifier. Tout les autres files ont été verifier pour ground ou short de la price de l'ordinateur jusqu'au sensor, le 5 volt, le ground c2-27 et les sensor signal.

J'ai le service manual, mais il n'inclut pas le touble shouting. Est-ce que ca existe? Je l'avais inclu dans mon service manual de x-trail, mais n'ai rien trouvé pour les jeep, meme sur internet.

Sa ne me derange pas de payer pour si il est complet. Le service manuel que j'ai est PDF de Chrysler.

Merci de toute aide que vous pouvez avoir.

Luc
Réponse avec citation Réponse rapide à ce message
Sponsored Links
Advertisement
 
  #2  
Vieux 05/08/2019, 09h23
Avatar de Sp@g le roi
[email protected] le roi Sp@g le roi est déconnecté
Membre régulier
 
Date d'inscription: August 2006
Localisation: Gaspé_sie
Messages: 3 203
Marque: Jeep
Quand tu dis qu'il ne part pas, c'est quoi que ça fait ?? Le starter vire tu ou pas du tout ??
__________________
TJ-U Rubi 2005
Silverado 2018
Edge 2017
Réponse avec citation Réponse rapide à ce message
  #3  
Vieux 06/08/2019, 13h47
Avatar de Lucky J
Lucky J Lucky J est déconnecté
Membre régulier
 
Date d'inscription: March 2005
Localisation: Charlevoix/Haute Cote Nord
Messages: 1 318
Marque: Jeep
Il rourne tres bien au démarrage. Tourne vite et fort, mais ne démarrais pas. Je dit ne démarrait pas, parce que dimanche fn pm, bin il a démarré. Le problème, est que je ne sais pas pourquoi. J'y revien plus tard.

Donc, apres avoir changer la pompe a gaz, j'avais maintenat de la pression et j'entendais la pompe. j'ai tout tester les connections et les files de chaque sensor en default jusqu'au connecteur de l'ordinateur. Sensor ground, 5 volts et sensor signal vers l'ordinateur. J'ai fefait les grounds moteur, carosserie batterie. Démonté les harnais pour vérifier les files et slipce de ground, tout était beau. Aucun vers de gris sur aucun connecteur.

Dimanche, j'ai fait une mesure de courrant en back pin sur tout les composantes branché incluant les connecteurs du pcm. J'ai découvert que je n'avais pas de ground qui sortait du pcm (ordi) vers les sensors. J'ai pris une chance et bracnher le ground body a la pine que j'avais placer a l'arriere du connecteur C2-27. J'ai entendu un selenoid déclancher, suis passer coté tableau de bord, effacé les codes, qui à ma grande surprise ne sont pas réaparue comme ils le faisait avant. J'ai décidé de tourné la clé, il est partie en 1/2 seconde. Mieux qu'il n'avait jamais parti, mieux que mon vénéré YJ qui a 350 000, partait litéralement au 1/4 de tour meme apres 6 mois arreté.

Donc, pour continué, je l'ai areeté, il a repartie. Appel mon chum le mécano et luis explique. Apres réflexion, il pense que le ground de l'ordi à peut-etre sauté quand la pompe a laché. Mais il est pas convaincue. Apres avoir raccroché, je décide d'essayé de le partie sans le bye-pass de ground. Il part pas. Je continu dans ma démarche qui serait surement jugé inutile par des mécano certifié. Je rebranche le bye pass, il part. Je décide de débrancher le bue pass, étant sur qu'il arreterait, il arrete pas. Dough!

Je décide de l'arreter pour voir si il va repartir sans bye pass, il devrait pas dans ma tete, il démarre! Whaaaaat!

Donc, quelques questions:
1-Est-ce que le ground peut etre reseté dans un CPM. Et oui, il avait passer plus de huit heures dans les semaine d'avant avec la batterie débranché sans aucun changement.

2-Il semble que les PCM de derniere génération des 4,0L soient susceptible aux soudures froides. Est-vrai, et est-ce que je suis juste chanceux qu'une soudure froide ait permi un passage temporaire.

3- Est-ce que je prend une chance et continu avec ce PCM ou est-ce que je le change. J'ai un voyage de 5000 km plus qui s'en vient. Si je le change, est-ce qu'il y a une place au quebec qui est fiable pour les rébuilts? Il n'y en a plus de neuf.
Réponse avec citation Réponse rapide à ce message
 
  #4  
Vieux 06/08/2019, 18h21
Avatar de Sp@g le roi
[email protected] le roi Sp@g le roi est déconnecté
Membre régulier
 
Date d'inscription: August 2006
Localisation: Gaspé_sie
Messages: 3 203
Marque: Jeep
Je ne peux pas t'aider... Au début de l'été, on roulait et le jeep s'est mis à faire beep beep beep, comme quand on laisse la clé dans la serrure avec les portes ouvertes... Aucun signal, aucune lumière spéciale, les gages tous à la bonne place... rien... Ça arrêté et ça l'a pas refait... C'est un jeep !!
__________________
TJ-U Rubi 2005
Silverado 2018
Edge 2017
Réponse avec citation Réponse rapide à ce message
  #5  
Vieux 06/08/2019, 20h37
Avatar de Lucky J
Lucky J Lucky J est déconnecté
Membre régulier
 
Date d'inscription: March 2005
Localisation: Charlevoix/Haute Cote Nord
Messages: 1 318
Marque: Jeep
Citation:
Envoyé par [email protected] le roi Voir le message
Je ne peux pas t'aider... Au début de l'été, on roulait et le jeep s'est mis à faire beep beep beep, comme quand on laisse la clé dans la serrure avec les portes ouvertes... Aucun signal, aucune lumière spéciale, les gages tous à la bonne place... rien... Ça arrêté et ça l'a pas refait... C'est un jeep !!
Lol, c'est un TJ (LJ), je n'avais jamais eu ca avec mon YJ en 20 ans. Et dire que je pense acheter une chevy volt comme DD. Une carosserie autour de cablage et d'electronique. Mais parait qu'elle sont tres fiable.

Lol
Réponse avec citation Réponse rapide à ce message
  #6  
Vieux 06/08/2019, 21h51
Avatar de xj91
xj91 xj91 est déconnecté
Administrateur
 
Date d'inscription: June 2004
Localisation: St-Antoine de Tilly
Messages: 9 955
Marque: Jeep
Envoyer un message via ICQ à xj91 Envoyer un message via MSN à xj91
j'ai la version original du manuel de diagnostique Chrysler 2005 si tu veux l'emprunter.
__________________
Ram 2500 05 5.9L CRD 6vit
LJ 05 L6 SC 6spd Atlas IV 37 MTR/K Warn 8274



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Réponse avec citation Réponse rapide à ce message
  #7  
Vieux 07/08/2019, 11h49
Avatar de Lucky J
Lucky J Lucky J est déconnecté
Membre régulier
 
Date d'inscription: March 2005
Localisation: Charlevoix/Haute Cote Nord
Messages: 1 318
Marque: Jeep
Citation:
Envoyé par xj91 Voir le message
j'ai la version original du manuel de diagnostique Chrysler 2005 si tu veux l'emprunter.
C'est papier ou electronique?

Encore a St-Antoine de tilly? J'ai comme perdu ta trace physique. Lol!
Réponse avec citation Réponse rapide à ce message
  #8  
Vieux 09/08/2019, 19h18
Avatar de xj91
xj91 xj91 est déconnecté
Administrateur
 
Date d'inscription: June 2004
Localisation: St-Antoine de Tilly
Messages: 9 955
Marque: Jeep
Envoyer un message via ICQ à xj91 Envoyer un message via MSN à xj91
Papier... oui encore a St-Antoine .... je suis rendu dur a déménager !
__________________
Ram 2500 05 5.9L CRD 6vit
LJ 05 L6 SC 6spd Atlas IV 37 MTR/K Warn 8274



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Réponse avec citation Réponse rapide à ce message
  #9  
Vieux 18/08/2019, 11h55
Avatar de Lucky J
Lucky J Lucky J est déconnecté
Membre régulier
 
Date d'inscription: March 2005
Localisation: Charlevoix/Haute Cote Nord
Messages: 1 318
Marque: Jeep
Bon bin pour ceux que sa peut intéressé, mon LJ est sur la route. Le problème, le vround ne sort pas de l'ordinateur (PCM) vers les six sesors qui codaient. Le ground se rend aux deux files qui allimente le ground du PCM, mais ne resorte pas. J'ai donc branché un file ground en provenanve du body (qui a le ground au moteur nettoyé) au file du C2-27.

Il ronronne comme un chaton. Possible que je me commande un PCm durant l'hiver pour avoir un back-up.

D'ici là, c'est le road test longue durée avant le road trip de 3500 km de la fin septembre.
Réponse avec citation Réponse rapide à ce message
  #10  
Vieux 19/08/2019, 06h38
Avatar de Sp@g le roi
[email protected] le roi Sp@g le roi est déconnecté
Membre régulier
 
Date d'inscription: August 2006
Localisation: Gaspé_sie
Messages: 3 203
Marque: Jeep
Citation:
Envoyé par Lucky J Voir le message
Bon bin pour ceux que sa peut intéressé, mon LJ est sur la route. Le problème, le vround ne sort pas de l'ordinateur (PCM) vers les six sesors qui codaient. Le ground se rend aux deux files qui allimente le ground du PCM, mais ne resorte pas. J'ai donc branché un file ground en provenanve du body (qui a le ground au moteur nettoyé) au file du C2-27.

Il ronronne comme un chaton. Possible que je me commande un PCm durant l'hiver pour avoir un back-up.

D'ici là, c'est le road test longue durée avant le road trip de 3500 km de la fin septembre.
roule tu ton jeep l'hiver ??

Je dis ça parce qu'on a un Ram 1500 5.7 2012 à la shop et on a eu un troub;e de vert de gros dans la boite à fuse, le truck partait pus. Ils ont fait un by-pass de je sais pas trop quoi avec une fuse externe à la boite de fuse. Mais la boite serait pleine de vert de gris... 7 ans, c'est pas beaucoup... job de ± 1400$

J'y dis que je trouve ça tôt et prématuré, que ça fait pas de sens, mais il répond qu'on vit à l'air salin... Oui mais maudit calvaire, de toutes les voitures sur la route dans le coin, c'est la première fois que j'entends ça depuis que je conduits, surtout sur une machine de 7 ans... c'est quoi ça ??
__________________
TJ-U Rubi 2005
Silverado 2018
Edge 2017
Réponse avec citation Réponse rapide à ce message
Réponse

Réponse rapide
Message:
Options

Register Now

Pour être autorisé à envoyer des messages sur le forum www.quebec4x4.com, vous devez être inscrit.
Veuillez indiquer le nom que vous souhaitez utiliser, votre adresse électronique et les informations obligatoires mentionnées dans le formulaire ci-dessous.
Identifiant:
Mot de passe
Veuillez insérer un mot de passe pour votre compte utilisateur. Remarquez que les mots de passe sont sensibles à la casse.
Mot de passe:
Confirmez votre mot de passe:
Adresse email
Veuillez insérer une adresse email valide.
Adresse email:
Localisation
Ou habitez vous
Dix+ 2 = ?
entrer la reponse a cette question (Mesure contre les spam)
Insurance
Please select your insurance company (Optional)

Log-in


Outils de la discussion
Modes d'affichage

Règles de messages
Vous pouvez créer de nouvelles discussions
Vous pouvez envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT -4. Il est actuellement 07h08.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Version française #21 par l'association vBulletin francophone
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.